Get in touch
Back
Downtime

kuwa.app-website, kuwa.dev-website, voicevox, coeiroink, MCBEstatus, and 3 other services are down

Started 31 Jan at 07:11pm JST, resolved 31 Jan at 07:29pm JST.

kuwa.app-website kuwa.dev-website voicevox coeiroink
Resolved

voicevox and coeiroink recovered.

Posted 31 Jan at 07:29pm JST.
Updated

kuwa.dev-website recovered.

Posted 31 Jan at 07:24pm JST.
Updated

kuwa.app-website recovered.

Posted 31 Jan at 07:21pm JST.
Updated

MCBEstatus recovered.

Posted 31 Jan at 07:17pm JST.
Created

kuwa.app-website, kuwa.dev-website, voicevox, and 2 other resources went down.

Posted 31 Jan at 07:11pm JST.